cPanel EasyApache Update Adds mod_ruid2 Compatibility

(Ping! Zine Web Hosting Magazine) – Popular web hosting control panel creator cPanel has launched the latest version of its Apache configuration script EasyApache.

Version 3.8.2 makes some major changes to the platform. The most major of which is added support for mod_ruid2, a module that allows for increased PHP speed.

Despite overall compatibility with mod_ruid2, it doesn’t necessarily work on all of the script’s modules, something cPanel emphasized when recently discussing the update.

Those that will not work with mod_ruid2 include ModMono, modcache, FastCGI, moddiskcache, and modmemcache.

Other features of EasyApache’s latest release include updates to “third-party libraries and tools” and “CloudLinux ARP patches.” There’s also added operation compatibility with the FastCGI module.

Meanwhile, cPanel is urging server admins to “rebuild their EasyApache profile.” This can be accomplished through an Apache Update option in admistrators’ WHM accounts. Admins can also choose to keep their current configuration.

Previously in August on cPanel’s forums, the company indicated that it had been looking into adding support for mod_ruid2 on an updated release of EasyApache. For further information on the matter, view release notes by cPanel here (cPanel.com).

Advertisement